Skip to main content
Version: legacy

New and old proxy mechanisms are not allowed in one command

When you encounter the following error while executing with KRE:
New and old proxy mechanisms are not allowed in one command. Please use either the new or the old one.
Check if you are mixing options of the new mechanism with options for proxy configuration prior to 7.5.0 and correct the commands in use. Learn more at Proxy options.