Skip to main content
Version: legacy

Manage test project

Create a test project

Note:
  • Choose the location for your test where you have all Read & Write permission. Don't store your projects in the Katalon build folder.

To create a test project, do as follows:
  1. Go to File > New > Project from the main menu.
  2. In the displayed New Project dialog, choose a desired project Type.
    Select project type
  3. Specify Name, Location, and Description for the new project and click OK.
    Katalon will generate a project accordingly.
A new test project is created.

Open an existing test project

To open an existing project, do as follows:
  1. Select File > Open Project from the main menu.
  2. Browse to the folder where your project is located and select it.
    Open existing project
    You can also quickly open recent test project by selecting from a list displayed under the File menu.
    Quickly open existing project

Refresh project

If the project files have been modified and they are yet to be reflected in Katalon Studio, you can refresh project to show up-to-date information, do as follows:
Go to Project > Refresh from the main menu.
Refresh the project

Clean up the project

You can free up disk space by removing temporary files generated by Katalon Studio, do as follows:
Select Clean... under the File menu.
Clean up the project
These temporary files are stored in the following location in your machine:
OSTemp's file location
WindowsC:\Users\\AppData\Local\Temp\Katalon
Mac/tmp/Katalon

Delete a project

To delete a test project, simply close Katalon Studio and delete the directory on the file system.