Supported Environments

Estimated reading time: 1 minute

Browsers

Desktop Browsers Version on Windows Version on macOS Note
Internet Explorer 9, 10, 11 N/A Required IE configurations: Internet Explorer Configurations.
Microsoft Edge Current N/A Refer to this page for the current status of Edge WebDriver.
Firefox 56+ To use Firefox 57 with Katalon Studio, please use Katalon Studio v5.1+  
Google Chrome 58+    
Opera Not supported    
Safari 5.1+ 9,10,11  

Mobile

Installation Version on Windows Version on macOS Appium Native App support? Hybrid App support?(*) Mobile Browser support?
Android 6.x, 7.x 6.x, 7.x 1.6, 1.7, 1.8 YES NO YES
iOS Not Available 9, 10, 11 1.6, 1.7, 1.8 YES NO YES

(*): You can use supported functions from Appium to handle it by yourself